Skip to content
Browse files

group was being required in the wrong place

  • Loading branch information...
1 parent debe123 commit 1e199ddf148bba63a7bbe7bbb6fff37ac9f74471 @maca committed Mar 24, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/scruby.rb
  2. +1 −1 lib/scruby/version.rb
View
2 lib/scruby.rb
@@ -51,14 +51,14 @@
require "scruby/ugens/ugens"
require "scruby/synthdef"
-require "scruby/group"
require "scruby/server"
require "scruby/ugens/env_gen"
require "scruby/node"
require "scruby/synth"
require "scruby/bus"
require "scruby/buffer"
+require "scruby/group"
require "scruby/ticker"
View
2 lib/scruby/version.rb
@@ -1,3 +1,3 @@
module Scruby
- VERSION = "0.2.7.1"
+ VERSION = "0.2.7.2"
end

0 comments on commit 1e199dd

Please sign in to comment.
Something went wrong with that request. Please try again.