Skip to content

ruby ruby2make doesn't work #2

Open
sampablokuper opened this Issue Mar 9, 2011 · 0 comments

1 participant

@sampablokuper

I'm on OS X 10.6.6 with Ruby 1.8.7-p174.

After downloading the tar.gz of bowline-desktop, I unpacked it, cd'd into the resulting directory and ran:

ruby ruby2make

This produced the following response:

./Makefile.rb:1: Only supports Ruby 1.9.1 (RuntimeError)
    from ruby2make:193:in `load'
    from ruby2make:193

Is that intended? It would be nice if this could run on the stock Snow Leopard version of Ruby!

Thanks in advance for your help :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.