Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Image does not appear as an option in Mac Server NetInstall #91

Closed
bkramps opened this issue Sep 13, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@bkramps
Copy link

commented Sep 13, 2016

In testing pre-release 1.3.4, after AutoCasperNBI completes, the resulting image is not available in Mac Server Netinstall. The image is saved to /Library/NetBoot/NetBootSP0 but an extra folder is created which contains the NBI (i.e. /Library/NetBoot/NetBootSP0/MyImage/MyImage.nbi

@macmule

This comment has been minimized.

Copy link
Owner

commented Sep 13, 2016

Hi @bkramps, this is to overcome issues such as: #83

You'll need to copy the .nbi folder to the root of NetBootSP0.

@bkramps

This comment has been minimized.

Copy link
Author

commented Sep 13, 2016

Thank you. Moving the folder does put the image as an option.

@macmule

This comment has been minimized.

Copy link
Owner

commented Sep 13, 2016

Great!

It's change that'I'll document, but needed to stop other issues.

@macmule macmule added this to the 1.3.4 milestone Sep 18, 2016

@macmule macmule added the question label Sep 18, 2016

@macmule macmule closed this Sep 18, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.