Permalink
Browse files

Update eventmachine dependency version requirements to be less strict.

  • Loading branch information...
macournoyer committed Sep 19, 2015
1 parent bb3e1cd commit 0770aa00399480bbd8ca7391d416c8700818e719
Showing with 1 addition and 1 deletion.
  1. +1 −1 thin.gemspec
@@ -20,7 +20,7 @@ Thin::GemSpec = Gem::Specification.new do |s|
s.required_ruby_version = '>= 1.8.5'

s.add_dependency 'rack', '~> 1.0'
s.add_dependency 'eventmachine', '~> 1.0.4'
s.add_dependency 'eventmachine', '~> 1.0', '>= 1.0.4'
s.add_dependency 'daemons', '~> 1.0', '>= 1.0.9' unless Thin.win?

s.files = %w(CHANGELOG README.md Rakefile) +

0 comments on commit 0770aa0

Please sign in to comment.