Permalink
Browse files

Updated the version to 1.2.2.

  • Loading branch information...
macourtney committed Aug 12, 2011
1 parent 2e02bf5 commit dbe94705f293dbea5024be224d7bb1420f32f9ad
Showing with 4 additions and 2 deletions.
  1. +3 −1 README
  2. +1 −1 project.clj
View
4 README
@@ -8,7 +8,9 @@ appropriate.
To use Drift you'll need to add drift to your Leiningen project. Simply add the following to your project.clj file:
-[drift "1.2.0"]
+[drift "x.x.x"]
+
+Where "x.x.x" is the latest version of drift which you can find on clojars: http://clojars.org/drift
If you want to use the lein commands, you'll need to add the above vector to your :dev-dependencies vector. If you want to access drift code directly in your project, you'll need to add it to your :dependencies vector. You can add drift to both vectors without any problems.
View
@@ -1,4 +1,4 @@
-(defproject drift "1.2.2-SNAPSHOT"
+(defproject drift "1.2.2"
:description "Drift is a rails like migration framework for Clojure."
:dependencies [[clojure-tools "1.0.0"]
[org.clojure/clojure "1.2.0"]

0 comments on commit dbe9470

Please sign in to comment.