Skip to content
Permalink
Browse files

Add libgpg-error.

git-svn-id: https://svn.macports.org/repository/macports/trunk/dports@3854 d073be05-634f-4543-b044-5fe20cf6d1d6
  • Loading branch information
Jim Mock
Jim Mock committed Oct 30, 2003
1 parent f313fc8 commit 13a608130648d89c097bd0caa940b5266f4abf0c
Showing with 18 additions and 0 deletions.
  1. +18 −0 devel/libgpg-error/Portfile
@@ -0,0 +1,18 @@
# $Id: Portfile,v 1.1 2003/10/30 05:17:35 mij Exp $

PortSystem 1.0
name libgpg-error
version 0.5
categories devel
maintainers mij@opendarwin.org
description Common error values for all GnuPG components
platforms darwin

long_description libgpg is a library that defines common error values for \
all GnuPG components. Among these are GPG, GPGSM, \
GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon \
and possibly more in the future.

master_sites ftp://ftp.gnupg.org/gcrypt/alpha/${portname}/

checksums md5 059d8ea9d11bf1054949a23274d7b212

0 comments on commit 13a6081

Please sign in to comment.
You can’t perform that action at this time.