Skip to content
Permalink
Browse files

exo: doesn't support current libnotify API, disable notify support fo…

…r now, use port:p5.16-uri, (https://trac.macports.org/ticket/41859, maintainer timeout).

git-svn-id: https://svn.macports.org/repository/macports/trunk/dports@118145 d073be05-634f-4543-b044-5fe20cf6d1d6
  • Loading branch information
dbevans committed Mar 23, 2014
1 parent 8c8d340 commit 35a25a951c000d8737122c3eb12d9bb7a2640af8
Showing with 4 additions and 2 deletions.
  1. +4 −2 xfce/exo/Portfile
@@ -5,7 +5,7 @@ PortSystem 1.0

name exo
version 0.3.107
revision 2
revision 3
categories xfce
platforms darwin
license GPL-2+ LGPL-2+
@@ -22,10 +22,12 @@ checksums md5 3a92cca0c99ee940db4410891c9e8498 \
configure.args --mandir=${prefix}/share/man --disable-python

depends_build port:pkgconfig port:intltool
depends_lib port:p5.12-uri port:libxfce4util port:gtk2
depends_lib port:p5.16-uri port:libxfce4util port:gtk2

patchfiles exo-mmintrin.diff

configure.args --disable-notifications

platform darwin {
configure.args-append --disable-visibility
}

0 comments on commit 35a25a9

Please sign in to comment.
You can’t perform that action at this time.