Skip to content
Permalink
Browse files

graphviz-devel, graphviz-gui-devel, gvedit-devel: update to 2.29.2012…

…0129.0545

git-svn-id: https://svn.macports.org/repository/macports/trunk/dports@89445 d073be05-634f-4543-b044-5fe20cf6d1d6
  • Loading branch information
ryandesign committed Jan 29, 2012
1 parent a7e4b63 commit 564168b17e21e1500c73e013c72c34f3be860a09
Showing with 9 additions and 9 deletions.
  1. +3 −3 graphics/graphviz-devel/Portfile
  2. +3 −3 graphics/graphviz-gui-devel/Portfile
  3. +3 −3 graphics/gvedit-devel/Portfile
@@ -10,7 +10,7 @@ PortGroup xcodeversion 1.0
name graphviz-devel
conflicts graphviz
set my_name graphviz
version 2.29.20120120.0545
version 2.29.20120129.0545
categories graphics
maintainers ryandesign
license EPL-1.0
@@ -34,8 +34,8 @@ long_description Graph Visualization Software from AT&T Laborator
programs (for non-interactive use) can use the +no_x11 \
variant to build graphviz without its display routines.

checksums rmd160 8fc2c0fbfceb7fba3f07fadb8f5f7163a047f6c4 \
sha256 22f1ec083fa6dde1692a8b5c1620b0273d3cf35d6301a5de28722a2099e945ae
checksums rmd160 58b6e09bf87ac6c00baf068075475aaebbc46ce5 \
sha256 f7e4ded12363489e7feab8ff0369469c5297418714036f43adf95644d0bab0ed

# graphviz needs Xcode 3.1+ to avoid the libGL error when building the smyrna variant
# graphviz-gui needs Xcode 3.1.2+; see #18811
@@ -11,7 +11,7 @@ PortGroup xcodeversion 1.0
name graphviz-gui-devel
conflicts graphviz-gui graphviz-oldgui
set my_name graphviz
version 2.29.20120120.0545
version 2.29.20120129.0545
categories graphics aqua
maintainers ryandesign
license EPL-1.0
@@ -27,8 +27,8 @@ description Mac OS X Aqua GUI for viewing and exporting \

long_description ${description}.

checksums rmd160 8fc2c0fbfceb7fba3f07fadb8f5f7163a047f6c4 \
sha256 22f1ec083fa6dde1692a8b5c1620b0273d3cf35d6301a5de28722a2099e945ae
checksums rmd160 58b6e09bf87ac6c00baf068075475aaebbc46ce5 \
sha256 f7e4ded12363489e7feab8ff0369469c5297418714036f43adf95644d0bab0ed

depends_lib port:graphviz-devel

@@ -10,7 +10,7 @@ PortGroup app 1.0
name gvedit-devel
conflicts gvedit
set my_name graphviz
version 2.29.20120120.0545
version 2.29.20120129.0545
categories graphics
maintainers ryandesign
license EPL-1.0
@@ -26,8 +26,8 @@ description Qt-based GUI for Graphviz
long_description gvedit is a ${description}. You may prefer \
the Mac-native GUI in the graphviz-gui port.

checksums rmd160 8fc2c0fbfceb7fba3f07fadb8f5f7163a047f6c4 \
sha256 22f1ec083fa6dde1692a8b5c1620b0273d3cf35d6301a5de28722a2099e945ae
checksums rmd160 58b6e09bf87ac6c00baf068075475aaebbc46ce5 \
sha256 f7e4ded12363489e7feab8ff0369469c5297418714036f43adf95644d0bab0ed

depends_lib-append port:graphviz-devel

0 comments on commit 564168b

Please sign in to comment.
You can’t perform that action at this time.