Skip to content
Permalink
Browse files

poppler: update to version 0.78.0

Core libpoppler breaks ABI with previous versions.
  • Loading branch information
dbevans committed Jun 29, 2019
1 parent 70b5022 commit 71d0fcd35c6ad6ceffd4b26f0f0f9691dfe20adb
Showing with 4 additions and 4 deletions.
  1. +4 −4 graphics/poppler/Portfile
@@ -10,7 +10,7 @@ PortGroup legacysupport 1.0

name poppler
conflicts xpdf-tools
version 0.77.0
version 0.78.0
license GPL-2+
maintainers {devans @dbevans} openmaintainer
categories graphics
@@ -24,9 +24,9 @@ master_sites ${homepage}

use_xz yes

checksums rmd160 2ba80276a8b13869d45bb9eefc340f7d7819d84d \
sha256 7267eb4cbccd64a58244b8211603c1c1b6bf32c7f6a4ced2642865346102f36b \
size 1533068
checksums rmd160 013f849a9c24d2f75cf5b60a8b32dfb3ebac6cb8 \
sha256 622fdd3187a7339c3b78b861b7cd820ea41ebce0609839ba28ee52c3387938c2 \
size 1540264

depends_build-append \
port:pkgconfig

0 comments on commit 71d0fcd

Please sign in to comment.
You can’t perform that action at this time.