Skip to content
Permalink
Browse files

svn2git: Require C++11

  • Loading branch information
ryandesign committed Jun 30, 2020
1 parent 66425c2 commit 762e7923f34452f266d0e56bfe47110386ebd649
Showing with 6 additions and 0 deletions.
  1. +6 −0 devel/svn2git/Portfile
@@ -34,6 +34,12 @@ post-patch {
reinplace "s|@PREFIX@|${prefix}|g" ${worksrcpath}/Makefile-Install
}

# error: Qt requires a C++11 compiler and yours does not seem to be that.
compiler.cxx_standard \
2011
configure.cxxflags-append \
-std=c++11

configure.args-append \
APR_INCLUDE=${prefix}/include/apr-1 \
CONFIG-=app_bundle \

0 comments on commit 762e792

Please sign in to comment.
You can’t perform that action at this time.