Skip to content
Permalink
Browse files

libiconv: Require Xcode >= 3.2.6 on 10.6

  • Loading branch information
ryandesign committed Jun 28, 2020
1 parent 34a4b48 commit 91737e36c772a9311614952c81a75ffc453de518
Showing with 3 additions and 0 deletions.
  1. +3 −0 textproc/libiconv/Portfile
@@ -3,6 +3,7 @@
PortSystem 1.0
PortGroup muniversal 1.0
PortGroup clang_dependency 1.0
PortGroup xcodeversion 1.0

name libiconv
version 1.16
@@ -51,6 +52,8 @@ if {${os.platform} eq "darwin" && ${os.major} < 11 && ${cxx_stdlib} eq "libc++"}
clang_dependency.extra_versions 3.7
}

minimum_xcodeversions {10 3.2.6}

configure.cppflags
configure.ldflags
configure.args \

0 comments on commit 91737e3

Please sign in to comment.
You can’t perform that action at this time.