Skip to content
Permalink
Browse files

graphics/gimp-app: Allow mplayer-devel to satisfy the dependency

git-svn-id: https://svn.macports.org/repository/macports/trunk/dports@68789 d073be05-634f-4543-b044-5fe20cf6d1d6
  • Loading branch information
raimue committed Jun 13, 2010
1 parent dd09b75 commit b8a59b9483883e032bfd7052529916a4a99fa58d
Showing with 2 additions and 2 deletions.
  1. +2 −2 graphics/gimp-gap/Portfile
@@ -6,7 +6,7 @@ PortSystem 1.0
name gimp-gap
conflicts gimp-gap-devel
version 2.6.0
revision 2
revision 3
set branch [join [lrange [split ${version} .] 0 1] .]
categories graphics
maintainers devans
@@ -42,7 +42,7 @@ depends_lib port:gimp2 \
port:lame \
port:XviD

depends_run port:MPlayer
depends_run path:bin/mplayer:MPlayer

configure.args --disable-audio-support \
--disable-libmpeg3 \

0 comments on commit b8a59b9

Please sign in to comment.
You can’t perform that action at this time.