Skip to content
Permalink
Browse files

qt513-qtwebengine: require Xcode 9.0 on macOS 10.12

  • Loading branch information
MarcusCalhoun-Lopez committed Feb 14, 2020
1 parent 5cda041 commit d0c49d7ec3c72c2962c49f2e5dd7e522941a5849
Showing with 2 additions and 1 deletion.
  1. +2 −1 aqua/qt513/Portfile
@@ -1469,8 +1469,9 @@ foreach {module module_info} [array get modules] {
if { ${module} eq "qtwebengine" } {
PortGroup conflicts_build 1.0
# see https://doc.qt.io/qt-5/qtwebengine-platform-notes.html
# see https://trac.macports.org/ticket/60080
PortGroup xcodeversion 1.0
minimum_xcodeversions {16 8.3.3}
minimum_xcodeversions {16 9.0}
if { ${os.major} < 16 } {
pre-fetch {
ui_error "${subport} requires macOS 10.12 or later"

0 comments on commit d0c49d7

Please sign in to comment.
You can’t perform that action at this time.