Skip to content
Permalink
Browse files

py-oct2py: add `supported_archs none`

No binary files are installed.
  • Loading branch information
MarcusCalhoun-Lopez authored and michaelld committed Mar 25, 2020
1 parent 74c4f34 commit d2e689ac3922d46df50a7ad7074c2ebc78bf78d5
Showing with 2 additions and 0 deletions.
  1. +2 −0 python/py-oct2py/Portfile
@@ -21,6 +21,8 @@ description Python to GNU Octave bridge --> run m-files from Python.
long_description ${description}
platforms darwin

supported_archs noarch

if {${name} ne ${subport}} {
depends_lib-append \
port:octave \

1 comment on commit d2e689a

@reneeotten

This comment has been minimized.

Copy link
Contributor

@reneeotten reneeotten commented on d2e689a Mar 25, 2020

when adding noarch I think you need to increase the revision as well so that the package gets rebuild. Otherwise with this addition it will look for something like py37-oct2py-5.0.4_0.darwin_19.noarch.tbz2, whereas the available package will still be called py37-oct2py-5.0.4_0.darwin_19.x86_64.tbz2

Please sign in to comment.
You can’t perform that action at this time.