Skip to content
Permalink
Browse files

octave: Use qt5 on non-Darwin systems

  • Loading branch information
ryandesign committed Jun 28, 2019
1 parent 258cb28 commit f75ad490ba63288e033795a0a8d9cf046c02e6c2
Showing with 1 addition and 1 deletion.
  1. +1 −1 math/octave/Portfile
@@ -437,7 +437,7 @@ if { ![variant_isset qt4] && ![variant_isset qt5] } {
# see http://doc.qt.io/qt-4.8/supported-platforms.html
# OS X 10.10 (Darwin 14) is the oldest OS supported by the current long-term support version of Qt 5 (Qt 5.9).
# see http://web.archive.org/web/20170702143426/https://doc.qt.io/qt-5/supported-platforms-and-configurations.html
if {${os.major} >= 14} {
if {${os.major} >= 14 || ${os.platform} ne "darwin"} {
default_variants-append +qt5
} else {
default_variants-append +qt4

0 comments on commit f75ad49

Please sign in to comment.
You can’t perform that action at this time.