Permalink
Browse files

Update RDoc require syntax on Rakefile

Removes the following warning:
WARNING: 'require 'rake/rdoctask'' is deprecated.  Please use 'require 'rdoc/task' (in RDoc 2.4.2+)' instead.
  • Loading branch information...
1 parent 6412f85 commit 920d45e304bf4d39b7c679c715b6fccf94e166c8 @fernandobrito fernandobrito committed Jul 11, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -41,7 +41,7 @@ task :test => :check_dependencies
task :default => :test
-require 'rake/rdoctask'
+require 'rdoc/task'
Rake::RDocTask.new do |rdoc|
if File.exist?('VERSION')
version = File.read('VERSION')

0 comments on commit 920d45e

Please sign in to comment.