after a long time waiting, show this error on Mack OS X 10.5 #8

Closed
Lipu opened this Issue Oct 7, 2010 · 6 comments

Comments

Projects
None yet
4 participants
@Lipu

Lipu commented Oct 7, 2010

ndefined symbols:
"_iconv_close", referenced from:
_opvp_to_utf8 in gdevopvp.o
"_iconv", referenced from:
_opvp_to_utf8 in gdevopvp.o
"_iconv_open", referenced from:
_opvp_to_utf8 in gdevopvp.o
ld: symbol(s) not found
collect2: ld returned 1 exit status
make: *** [bin/gs] Error 1

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Oct 16, 2010

same error on 10.6.4

ghost commented Oct 16, 2010

same error on 10.6.4

@blindninja

This comment has been minimized.

Show comment
Hide comment
@blindninja

blindninja Feb 26, 2011

Hi, I'm getting the same error, running 10.5.8. It's hanging up libwmf

Hi, I'm getting the same error, running 10.5.8. It's hanging up libwmf

@blindninja

This comment has been minimized.

Show comment
Hide comment
@blindninja

blindninja Feb 26, 2011

I tried the on another machine running 10.6.6 and it worked fine.

I tried the on another machine running 10.6.6 and it worked fine.

@bagilevi

This comment has been minimized.

Show comment
Hide comment
@bagilevi

bagilevi Mar 2, 2011

Contributor

I have this error on 10.6.6

Contributor

bagilevi commented Mar 2, 2011

I have this error on 10.6.6

@bagilevi

This comment has been minimized.

Show comment
Hide comment
@bagilevi

bagilevi Mar 2, 2011

Contributor

This fixes it for me: bagilevi/magick-installer@926f948

Contributor

bagilevi commented Mar 2, 2011

This fixes it for me: bagilevi/magick-installer@926f948

@maddox

This comment has been minimized.

Show comment
Hide comment
@maddox

maddox Apr 27, 2011

Owner

pulled and merged, thanks!

Owner

maddox commented Apr 27, 2011

pulled and merged, thanks!

@maddox maddox closed this Apr 27, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment