Permalink
Browse files

updated where to pick version from

can't import apyclient directly in setup.py anymore because there is a dependency that won't be installed yet at setup time.
  • Loading branch information...
1 parent 4883d95 commit a5208a4247212f202c025e377156736c955c8119 amadison committed May 7, 2012
Showing with 1 addition and 3 deletions.
  1. +1 −3 setup.py
View
@@ -4,11 +4,9 @@
readme = os.path.join(os.path.dirname(__file__), 'README.rst')
LONG_DESCRIPTION = open(readme, 'r').read()
-from apyclient import __version__
-
params = dict(
name='apyclient',
- version=__version__,
+ version='0.0.2',
url='https://github.com/madisona/apyclient',
license='BSD',
author='Aaron Madison',

0 comments on commit a5208a4

Please sign in to comment.