Lorem expansion over multiple tags #37

Closed
hduyker opened this Issue Mar 2, 2014 · 1 comment

Projects

None yet

2 participants

@hduyker
hduyker commented Mar 2, 2014

When using ZenCoding in Visual Studio 2013, this code:

ul>li*3>lorem3

expands to this HTML:

<ul>
  <li>Lorem ipsum dolor.
  </li>
  <li>Lorem ipsum dolor.
  </li>
  <li>Lorem ipsum dolor.
  </li>
</ul>

What I would hope it would expand to (and saw on a video on Channel 9) is this:

<ul>
  <li>Lorem ipsum dolor.</li>
  <li>Laborum suscipit sed.</li>
  <li>Blanditiis quis quae!</li>
</ul>

I've been looking at the code, and something similar to this seems to be in, as

lorem3*3

does expand to

Lorem ipsum dolor.
Sit amet, consectetur.
Adipiscing elit fusce.

Would it be possible to implement this (if only as an option)? Or is it me who's overlooking something obvious.

@am11 am11 added a commit to am11/zencoding that referenced this issue Mar 8, 2014
@am11 am11 Lorem: Rendering issue fixed. (#37) 823c523
@am11 am11 added a commit to am11/zencoding that referenced this issue Mar 8, 2014
@am11 am11 Lorem: Rendering issue fixed. (#37) 64dc974
@am11 am11 added a commit to am11/zencoding that referenced this issue Mar 8, 2014
@am11 am11 Lorem: Rendering issue fixed. (#37) c51dbe6
@am11 am11 added a commit to am11/zencoding that referenced this issue Mar 8, 2014
@am11 am11 Lorem: Rendering issue fixed. (#37) c22e2cd
@am11
Contributor
am11 commented Mar 8, 2014

Thank for reporting he bug. Its fixed by c22e2cd.

See #38.

@madskristensen madskristensen closed this in #38 Mar 8, 2014
@am11 am11 added a commit to am11/WebEssentials2013 that referenced this issue Mar 8, 2014
@am11 am11 Zencoding: Rendering issue fixed. 136dfa1
@am11 am11 added a commit to am11/WebEssentials2013 that referenced this issue Mar 8, 2014
@am11 am11 Zencoding: Rendering issue fixed. fc8cc2c
@am11 am11 referenced this issue in madskristensen/WebEssentials2013 Mar 8, 2014
Merged

Zencoding: Rendering issue fixed #749

@ChrisTorng ChrisTorng added a commit to ChrisTorng/WebEssentials2013 that referenced this issue Mar 12, 2014
@am11 @ChrisTorng am11 + ChrisTorng Zencoding: Rendering issue fixed. 0540cb4
@SLaks SLaks added a commit to SLaks/WebEssentials2013 that referenced this issue May 13, 2014
@am11 @SLaks am11 + SLaks Zencoding: Rendering issue fixed. 1e98273
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment