Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Magento CLI setup:config:set not accepting hyphens or dash "-" #2700

Closed
smaadjahangir opened this issue Dec 14, 2015 · 4 comments

Comments

Projects
None yet
2 participants
@smaadjahangir
Copy link

commented Dec 14, 2015

Below is an example:

@> magento setup:config:set --http-cache-hosts="123-abc.com"
Invalid http cache hosts '123-abc.com'
[InvalidArgumentException]
Parameter validation failed

Regards,
Maad

@mazhalai

This comment has been minimized.

Copy link
Contributor

commented Dec 14, 2015

@smaadjahangir Thank you for reporting, we have created ticket MAGETWO-46858 to fix it.

@smaadjahangir

This comment has been minimized.

Copy link
Author

commented Dec 15, 2015

@mazhalai How can i follow your mentioned ticket? Can you provide me the link to access it.

@mazhalai

This comment has been minimized.

Copy link
Contributor

commented Dec 15, 2015

@smaadjahangir It is for internal purposes only.

@mazhalai

This comment has been minimized.

Copy link
Contributor

commented Dec 29, 2015

@smaadjahangir A fix has been merged. Please try on the develop branch.
Closing this issue since it has been resolved. Please feel free to open a new one in case you run into any more issues.

@mazhalai mazhalai closed this Dec 29, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.