Permalink
Browse files

remove old KDE related forced USE flags

Signed-off-by: layman <layman@localhost>
  • Loading branch information...
1 parent 9a78324 commit 70d310128e8ca52d3543f04e29c0585f717e1173 layman committed Mar 22, 2017
Showing with 0 additions and 16 deletions.
  1. +0 −16 profiles/mjr/package.use.force/kde
@@ -1,16 +0,0 @@
-dev-python/PyQt4 declarative
-
-# app-arch/p7zip-9.20.1-r1
-# kde? ( wxwidgets )
-app-arch/p7zip wxwidgets
-
-#required by kde-base/pykde4-4.9.5, required by kde-base/system-config-printer-kde-4.9.5, required by kde-base/kdeadmin-meta-4.9.5[cups], required by @mjr_kde, required by @selected, required by @world (argument)
->=dev-python/PyQt4-4.9.6-r1 script
-
-#The following USE changes are necessary to proceed:
-# (see "package.use" in the portage(5) man page for more details)
-# required by media-sound/amarok-2.7.1
-# required by @mjr_kde
-# required by @selected
-# required by @world (argument)
->=kde-base/kdelibs-4.10.3-r2 semantic-desktop

0 comments on commit 70d3101

Please sign in to comment.