Skip to content
This repository
Fetching contributors…

Cannot retrieve contributors at this time

file 67 lines (54 sloc) 3.218 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67
# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
require "alchemy/version"

Gem::Specification.new do |s|
  s.name = "alchemy_cms"
  s.version = Alchemy::VERSION
  s.platform = Gem::Platform::RUBY
  s.authors = ["Thomas von Deyen", "Robin Boening", "Marc Schettke", "Hendrik Mans", "Carsten Fregin"]
  s.email = ["alchemy@magiclabs.de"]
  s.homepage = "http://alchemy-cms.com"
  s.summary = %q{An extremly flexbile CMS for Rails 3.2}
  s.description = %q{Alchemy is a Rails 3 CMS with a flexible content storing architecture.}
  s.requirements << 'ImageMagick (libmagick), v6.6 or greater.'
  s.required_ruby_version = '~> 1.9.2'
  s.license = 'BSD New'
  s.post_install_message = <<-POST_INSTALL

_______.-=` Alchemy CMS Post Install Message ´=-._______


If you are installing Alchemy the first time
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
$ bundle exec rake alchemy:install


If you are upgrading an existing Alchemy installation
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
$ bundle exec rake alchemy:upgrade


♥ ♥ ♥ ♥ ♥ ♥ ♥ Thanks for using Alchemy CMS ♥ ♥ ♥ ♥ ♥ ♥ ♥

POST_INSTALL

  s.files = `git ls-files`.split("\n")
  s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
  s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
  s.require_paths = ["lib"]

  s.add_runtime_dependency %q<rails>, ["~> 3.2.8"]
  s.add_runtime_dependency %q<authlogic>, ["~> 3.1.3"]
  s.add_runtime_dependency %q<awesome_nested_set>, ["~> 2.0"]
  s.add_runtime_dependency %q<acts-as-taggable-on>, ["~> 2.1"]
  s.add_runtime_dependency %q<declarative_authorization>, ["= 0.5.5"]
  s.add_runtime_dependency %q<tvdeyen-fleximage>, ["~> 1.2.0"]
  s.add_runtime_dependency %q<kaminari>, ["~> 0.13.0"]
  s.add_runtime_dependency %q<acts_as_ferret>, ["~> 0.5"]
  s.add_runtime_dependency %q<acts_as_list>, ["~> 0.1"]
  s.add_runtime_dependency %q<magiclabs-userstamp>, ["~> 2.0.2"]
  s.add_runtime_dependency %q<dynamic_form>, ["~> 1.1"]
  s.add_runtime_dependency %q<jquery-rails>, ["~> 2.1.3"]
  s.add_runtime_dependency %q<attachment_magic>, ["~> 0.2.1"]
  s.add_runtime_dependency %q<sass-rails>, ['~> 3.2.3']
  s.add_runtime_dependency %q<coffee-rails>, ['~> 3.2.1']
  s.add_runtime_dependency %q<compass-rails>, ['~> 1.0.3']
  s.add_runtime_dependency %q<sassy-buttons>, ['~> 0.1.3']
  s.add_runtime_dependency %q<rails3-jquery-autocomplete>, ['~> 1.0.10']

  s.add_development_dependency %q<bumpy>
  s.add_development_dependency %q<capybara>
  s.add_development_dependency %q<factory_girl_rails>
  s.add_development_dependency %q<rspec-rails>
  s.add_development_dependency %q<sqlite3>
  s.add_development_dependency %q<yard>

end
Something went wrong with that request. Please try again.