New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error: Symbol's function definition is void: --some #2406

Closed
malloc82 opened this Issue Nov 25, 2015 · 3 comments

Comments

Projects
None yet
3 participants
@malloc82

malloc82 commented Nov 25, 2015

Just upgraded to 2.3.1 from 2.1.0, and I got this error when I try to run magit-status:

eval: Symbol's function definition is void: --some

:S

@malloc82

This comment has been minimized.

malloc82 commented Nov 25, 2015

It's emacs 24.5 on OS X Yosemite, git 2.5.0

@syohex

This comment has been minimized.

Contributor

syohex commented Nov 25, 2015

Please upgrade dash(https://github.com/magnars/dash.el) package and try again.

@malloc82

This comment has been minimized.

malloc82 commented Nov 25, 2015

Great! That fixed it.
Thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment