Skip to content
Adapter extensions for ActiveRecord
Ruby
Pull request Compare This branch is 78 commits behind activewarehouse:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
test
CHANGELOG
HOW_TO_RELEASE
LICENSE
README
Rakefile
adapter_extensions.gemspec
mysql_adapter_opt_local_infile.patch

README

This library provides extensions to Rails' ActiveRecord adapters.

To use the MySQL adapter extensions with Rails 2.x, you must patch the mysql_adapter with the mysql_adapter_opt_local_infile.patch.

To execute the unit tests you must first construct a adapter_extensions_unittest database.
Something went wrong with that request. Please try again.