Permalink
Browse files

Fix gemspec bug and VERSION = '0.1.2'

  • Loading branch information...
makimoto committed Apr 5, 2012
1 parent bcd3171 commit 9e69a4a241bf2a71202300aeda77b5e3bb8e3f14
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/romaji/version.rb
  2. +1 −1 romaji.gemspec
View
@@ -1,5 +1,5 @@
# coding: utf-8
module Romaji
- VERSION = '0.1.1'
+ VERSION = '0.1.2'
end
View
@@ -20,6 +20,6 @@ Gem::Specification.new do |gem|
gem.add_development_dependency('rspec', ['~> 2.8.0'])
gem.add_development_dependency('pry', ['>= 0'])
gem.add_development_dependency('guard', '>= 1.0.1')
- gem.add_development_dependency('guard-rspec', '0.7.0')
+ gem.add_development_dependency('guard-rspec', '>= 0.7.0')
gem.add_development_dependency('growl', '>= 1.0.3')
end

0 comments on commit 9e69a4a

Please sign in to comment.