Skip to content
official libmagic python bindings, there for pip convenience
Find file
New pull request
Fetching latest commit...
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.


This directory contains Python bindings to allow you to access the
libmagic api. At the moment their status is "experimental".

You can install the modules either with:

$ python build
$ python install

or, if you have easy_install:

$ easy_install .

magic-python should work now!
Something went wrong with that request. Please try again.