Permalink
Browse files

removed a require from maruku.gemspec ... per http://gems.github.com,…

… required and globs aren't allowed
  • Loading branch information...
remi
remi committed May 16, 2008
1 parent de7cb6d commit 10ffde1b1b2e57cbbef642fad30efa72af76714e
Showing with 2 additions and 4 deletions.
  1. +2 −4 maruku.gemspec
View
@@ -1,8 +1,6 @@
-require 'lib/maruku/version'
-
-$spec = Gem::Specification.new do |s|
+Gem::Specification.new do |s|
s.name = 'maruku'
- s.version = MaRuKu::Version
+ s.version = '0.5.9'
s.summary = "Maruku is a Markdown-superset interpreter written in Ruby."
s.description = %{Maruku is a Markdown interpreter in Ruby.
It features native export to HTML and PDF (via Latex). The

0 comments on commit 10ffde1

Please sign in to comment.