Permalink
Commits on Apr 9, 2017
  1. Update README.md

    springmeyer committed Apr 9, 2017
Commits on Feb 8, 2017
  1. fix unbound var [skip ci]

    springmeyer committed Feb 8, 2017
Commits on Feb 1, 2017
Commits on Jan 13, 2017
  1. fix checkout logic

    springmeyer committed Jan 13, 2017
Commits on Jan 12, 2017
  1. update to clang++ 3.9.1

    springmeyer committed Jan 12, 2017
Commits on Sep 7, 2016
Commits on Sep 3, 2016
  1. add missing patches

    springmeyer committed Sep 3, 2016
Commits on Aug 17, 2016
Commits on Aug 10, 2016
  1. fix more MASON var usage

    springmeyer committed Aug 10, 2016
Commits on Aug 3, 2016
  1. another docker fix

    springmeyer committed Aug 3, 2016
Commits on Jul 26, 2016
  1. strip c++03 support

    springmeyer committed Jul 26, 2016
Commits on Jun 30, 2016
  1. hardcode to clang-3.8

    springmeyer committed Jun 30, 2016
  2. upgrade to latest boost 1.61

    springmeyer committed Jun 30, 2016
Commits on May 6, 2016
Commits on May 2, 2016
  1. use GDAL 2.1.0 (not RC3)

    springmeyer committed May 2, 2016
Commits on Apr 25, 2016
Commits on Apr 21, 2016
  1. disable sqlite extras

    springmeyer committed Apr 21, 2016
Commits on Apr 20, 2016
  1. get ready for gdal 2.1.0

    springmeyer committed Apr 20, 2016
Commits on Apr 5, 2016
  1. Add new gdal patch

    springmeyer committed Apr 5, 2016
  2. upgrade to gdal 2.0.2

    springmeyer committed Apr 5, 2016
Commits on Mar 3, 2016
  1. more jpeg debugging

    springmeyer committed Mar 3, 2016
  2. fix dir

    artemp committed Mar 3, 2016
  3. swap src/renderer_common/render_markers_symbolizer.cpp and src/marker…

    artemp committed Mar 3, 2016
    …_helpers.cpp as heavies
Commits on Mar 2, 2016
  1. try building on trusty

    springmeyer committed Mar 2, 2016
Commits on Feb 26, 2016
  1. fix mapnik checkout logic

    springmeyer committed Feb 26, 2016
Commits on Feb 25, 2016
Commits on Feb 24, 2016
  1. Upgrade

    springmeyer committed Feb 24, 2016
     - sqlite 3100000->3110000
     - libpng 1.6.20->1.6.21
     - postgres 9.4.5->9.5.1
     - sparsehash 2.0.2->2.0.3