Permalink
Browse files

bump to 0.7.6 with support for latest mapnik, grid rendering fixes, a…

…nd fix for rare memory corruption when a mapnik.Image or mapnik.Grid object goes out of scope when a view is still encoding
  • Loading branch information...
1 parent 4c6e8de commit 2260c4511d7d51d996bc569ad52e31cc5afee5ad Dane Springmeyer committed Jul 13, 2012
Showing with 6 additions and 2 deletions.
  1. +5 −1 README.md
  2. +1 −1 package.json
View
@@ -53,7 +53,11 @@ For more sample code see 'examples/README.md'
* Node v0.6 or v0.8
* Mapnik 2.x
-Mapnik 2.1.0 is targeted, but 2.0.x is also supported. This means that if you are running the Mapnik 2.0.x series some minor test failures are expected:
+Mapnik 2.1.0 is targeted, but 2.0.x is also supported.
+
+This means that if you are running the Mapnik 2.1 series (current unreleased master) you must be running at least [0eddc2b5a0](https://github.com/mapnik/mapnik/commit/0eddc2b5a0d42fb1dcf5c228871eac145c089bbc).
+
+This means that if you are running the Mapnik 2.0.x series some minor test failures are expected:
* 6-7 test failures are expected using Mapnik 2.0.0
* 4-5 test failures are expected using Mapnik 2.0.2
View
@@ -4,7 +4,7 @@
"url" : "http://github.com/mapnik/node-mapnik",
"homepage" : "http://mapnik.org",
"author" : "Dane Springmeyer <dane@dbsgeo.com> (mapnik.org)",
- "version" : "0.7.5",
+ "version" : "0.7.6",
"main" : "./lib/mapnik.js",
"bugs" : {
"email" : "dane@dbsgeo.com",

0 comments on commit 2260c45

Please sign in to comment.