Skip to content
Permalink
Browse files

Fix java mapscript to be compatible with newer swig (#5174)

closes #5174
closes #5178
  • Loading branch information
tigerfoot authored and tbonfort committed Oct 5, 2015
1 parent f10f24d commit 8399145191c4bf2065ba436a62ca76b776c5bb19
Showing with 5 additions and 3 deletions.
  1. +5 −3 mapscript/java/javamodule.i
@@ -1,9 +1,11 @@

%include arrays_java.i

# Uncomment this if you wish to hace enums wrapped in an interface compatible
# with that generated by swig 1.3.21 (tests wont compile, though)
#%include enumsimple.swg
/*
Uncomment this if you wish to hace enums wrapped in an interface compatible
with that generated by swig 1.3.21 (tests wont compile, though)
%include enumsimple.swg
*/

/* Mapscript library loader */

0 comments on commit 8399145

Please sign in to comment.
You can’t perform that action at this time.