New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WMS 1.3.0 support for WMS client #3039

Closed
mapserver-bot opened this Issue Apr 3, 2012 · 3 comments

Comments

Projects
None yet
5 participants
@mapserver-bot

mapserver-bot commented Apr 3, 2012

Reporter: assefa
Date: 2009/06/03 - 15:55
Trac URL: http://trac.osgeo.org/mapserver/ticket/3039
WMS 1.3.0 support has been added in Mapserver acting as a wms server.
We need to support 1.3.0 for wms acting as a client.

@richie21

This comment has been minimized.

richie21 commented Mar 30, 2015

Any plans to support WMS client 1.3.0 for MapServer ? Thanks.

@gignacnic

This comment has been minimized.

gignacnic commented Nov 24, 2016

Any update on this issue?

ejn added a commit to faegi/mapserver that referenced this issue Feb 14, 2018

ejn added a commit to faegi/mapserver that referenced this issue Feb 14, 2018

Add autotests for WMS client 1.1.1 and 1.3.0
 - Tested are GetMap and GetFeatureInfo (HTML)

 - Uses the MapServer demo WMS

 - Tests automatic and forced axis flipping

Refs mapserver#3039

@ejn ejn referenced this issue Feb 14, 2018

Merged

Wms 1.3.0 client #5547

ejn added a commit to faegi/mapserver that referenced this issue Feb 14, 2018

Add autotests for WMS client 1.1.1 and 1.3.0
 - Tested are GetMap and GetFeatureInfo (HTML)

 - Uses the MapServer demo WMS

 - Tests automatic and forced axis flipping

Refs mapserver#3039

ejn added a commit to faegi/docs that referenced this issue Feb 15, 2018

@jratike80

This comment has been minimized.

jratike80 commented Sep 12, 2018

Implemented in Mapserver v. 7.2.

@jratike80 jratike80 closed this Sep 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment