Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Memory leaks and uninitialized value usage in UVRaster layers #4706

Closed
tbonfort opened this issue Jul 15, 2013 · 3 comments
Closed

Memory leaks and uninitialized value usage in UVRaster layers #4706

tbonfort opened this issue Jul 15, 2013 · 3 comments
Assignees
Milestone

Comments

@tbonfort
Copy link
Member

@tbonfort tbonfort commented Jul 15, 2013

=> msautotest/renderers : ./run_test.py -valgrind uvraster

@aboudreault
Copy link
Member

@aboudreault aboudreault commented Aug 7, 2013

Just committed a fix for that.. but travis failed with:

./run_test.py -strict -q
Unrecognised argument: -q

Is it related to my change?

@aboudreault
Copy link
Member

@aboudreault aboudreault commented Aug 7, 2013

Ok. fixed. the submodule was just modified.

aboudreault pushed a commit that referenced this issue Aug 7, 2013
@aboudreault
Copy link
Member

@aboudreault aboudreault commented Aug 7, 2013

Fixed in master and backported in branch-6-2.

@aboudreault aboudreault closed this Aug 7, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.