New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong version attribute in WCS exceptions #4717

Closed
Schpidi opened this Issue Aug 5, 2013 · 0 comments

Comments

Projects
None yet
1 participant
@Schpidi
Member

Schpidi commented Aug 5, 2013

Requests with weird version parameter e.g. "2.a" result in invalid exceptions.

@ghost ghost assigned Schpidi Aug 5, 2013

Schpidi added a commit to mapserver/msautotest_DEPRECATED that referenced this issue Aug 5, 2013

Schpidi added a commit to EOX-A/mapserver that referenced this issue Aug 5, 2013

Schpidi added a commit to mapserver/msautotest_DEPRECATED that referenced this issue Aug 5, 2013

Schpidi added a commit that referenced this issue Aug 5, 2013

Merge pull request #4718 from EOX-A/version_attribute
Adjust version attribute in WCS exceptions (#4717)

@Schpidi Schpidi closed this Aug 5, 2013

Schpidi added a commit to mapserver/msautotest_DEPRECATED that referenced this issue Aug 5, 2013

Schpidi added a commit that referenced this issue Aug 5, 2013

Merge branch 'branch-6-2'
Update msautotest submodule for #4717.

Conflicts:
	msautotest
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment