LINE layer legend failing when using OUTLINECOLOR #5064

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
@dmorissette
Contributor

dmorissette commented Feb 12, 2015

Casing around lines is not rendered in legend icons. cc @dmorissette

@tbonfort tbonfort self-assigned this Feb 10, 2015

@dmorissette

This comment has been minimized.

Show comment
Hide comment
@dmorissette

dmorissette Feb 12, 2015

Contributor

Looking into this now

Contributor

dmorissette commented Feb 12, 2015

Looking into this now

@dmorissette

This comment has been minimized.

Show comment
Hide comment
@dmorissette

dmorissette Feb 12, 2015

Contributor

I added a class to test this in msautotest/renderers/legend.map. dmorissette/msautotest@4715005

When this pull request is merged, can you (@tbonfort) or someone with the right architecture please generate the new expected images (four legend.* files) and commit them?

Contributor

dmorissette commented Feb 12, 2015

I added a class to test this in msautotest/renderers/legend.map. dmorissette/msautotest@4715005

When this pull request is merged, can you (@tbonfort) or someone with the right architecture please generate the new expected images (four legend.* files) and commit them?

tbonfort added a commit to mapserver/msautotest_DEPRECATED that referenced this pull request Feb 13, 2015

@tbonfort

This comment has been minimized.

Show comment
Hide comment
@tbonfort

tbonfort Feb 13, 2015

Member

applied in 537b40f

Member

tbonfort commented Feb 13, 2015

applied in 537b40f

@tbonfort tbonfort closed this Feb 13, 2015

@dmorissette

This comment has been minimized.

Show comment
Hide comment
@dmorissette

dmorissette Feb 13, 2015

Contributor

Thank you @tbonfort.

Contributor

dmorissette commented Feb 13, 2015

Thank you @tbonfort.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment