YSlow 3.1.0 Conflicts with DownThemAll! 2.0.13 Add-On in Firefox 12.0 #37

Open
dieseltravis opened this Issue May 22, 2012 · 0 comments

Projects

None yet

1 participant

@dieseltravis

I originally thought it was an issue with DTA but after viewing the console, there were tons of errors from YSlow. Firebug 1.9.2 was disabled at the time. Disabling the YSlow Add-On fixed the DTA issues I was having.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment