Prerequisites

marcin-franc edited this page Dec 26, 2010 · 3 revisions

To build and to use the software you will need:
1. Python interpreter http://www.python.org/;
2. Boost libraries: asio, system, thread, date_time and python http://www.boost.org;
3. Eureqa API itself http://code.google.com/p/eureqa-api/.