Permalink
Browse files

Prettify gemspec

  • Loading branch information...
1 parent dba7e57 commit 44bc3a25c97ca882852779d97ba4e0a1e1e84313 @pusewicz pusewicz committed Jan 21, 2012
Showing with 6 additions and 6 deletions.
  1. +6 −6 twitter-bootstrap-markup-rails.gemspec
@@ -4,8 +4,8 @@ require File.expand_path('../lib/twitter-bootstrap-markup-rails/version', __FILE
Gem::Specification.new do |gem|
gem.authors = ["Piotr Usewicz"]
gem.email = ["piotr@layer22.com"]
- gem.description = %q{Ruby on Rails helpers for HTML, CSS, and JS toolkit from Twitter}
- gem.summary = %q{Ruby on Rails helpers for HTML, CSS, and JS toolkit from Twitter}
+ gem.description = %q{Ruby on Rails helpers for Bootstrap 2.0 - HTML, CSS, and JS toolkit from Twitter}
+ gem.summary = %q{Ruby on Rails helpers for Bootstrap 2.0 - HTML, CSS, and JS toolkit from Twitter}
gem.homepage = "https://github.com/pusewicz/twitter-bootstrap-markup-rails"
gem.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
@@ -17,10 +17,10 @@ Gem::Specification.new do |gem|
gem.platform = Gem::Platform::RUBY
gem.add_dependency "railties", "~> 3.0"
- gem.add_development_dependency "rails", "~> 3.0"
- gem.add_development_dependency "rspec-rails", "~> 2.8"
- gem.add_development_dependency "guard", "~> 0.10"
- gem.add_development_dependency "guard-rspec", "~> 0.6"
+ gem.add_development_dependency "rails", "~> 3.0"
+ gem.add_development_dependency "rspec-rails", "~> 2.8"
+ gem.add_development_dependency "guard", "~> 0.10"
+ gem.add_development_dependency "guard-rspec", "~> 0.6"
gem.add_development_dependency "rspec_tag_matchers", ">= 1.0.0"
gem.add_development_dependency "rake"
gem.add_development_dependency 'yard'

0 comments on commit 44bc3a2

Please sign in to comment.