Skip to content
Permalink
Browse files

v1.1.0

  • Loading branch information
marcomontalbano committed Dec 2, 2019
1 parent e0abbc2 commit df021c9dda50ac4eb57965505743657fcefb2a13
@@ -1,5 +1,5 @@
{
"version": "1.0.0",
"version": "1.1.0",
"changelog": {
"cacheDir": ".changelog",
"labels": {

Some generated files are not rendered by default. Learn more.

@@ -1,14 +1,14 @@
{
"name": "@figma-export/cli",
"description": "Command line for @figma-export",
"version": "1.0.0",
"version": "1.1.0",
"author": "Marco Montalbano @marcomontalbano",
"bin": {
"figma-export": "./bin/run"
},
"bugs": "https://github.com/marcomontalbano/figma-export/issues",
"dependencies": {
"@figma-export/core": "^1.0.0",
"@figma-export/core": "^1.1.0",
"@oclif/command": "~1.5.19",
"@oclif/config": "~1.13.3",
"@oclif/errors": "~1.2.2",

Some generated files are not rendered by default. Learn more.

@@ -1,6 +1,6 @@
{
"name": "@figma-export/core",
"version": "1.0.0",
"version": "1.1.0",
"description": "@figma-export core functionalities",
"main": "index.js",
"repository": {

Some generated files are not rendered by default. Learn more.

@@ -1,6 +1,6 @@
{
"name": "@figma-export/output-components-as-es6",
"version": "1.0.0",
"version": "1.1.0",
"description": "Outputter for @figma-export that exports components in javascript file",
"main": "index.js",
"repository": {

Some generated files are not rendered by default. Learn more.

@@ -1,6 +1,6 @@
{
"name": "@figma-export/output-components-as-svgstore",
"version": "1.0.0",
"version": "1.1.0",
"description": "Outputter for @figma-export that exports components in svg file ( SVG Sprites )",
"main": "index.js",
"repository": {

Some generated files are not rendered by default. Learn more.

@@ -1,7 +1,7 @@
{
"private": true,
"name": "@figma-export/website",
"version": "0.0.1-alpha.12",
"version": "1.1.0",
"description": "Website for @figma-export",
"author": "Marco Montalbano <marcomontalbano.work@gmail.com>",
"homepage": "http://marcomontalbano.github.io/figma-export",
@@ -15,7 +15,7 @@
"devDependencies": {
"@babel/core": "~7.7.4",
"@babel/plugin-transform-react-jsx": "~7.7.4",
"@figma-export/cli": "^1.0.0",
"@figma-export/cli": "^1.1.0",
"babel-plugin-jsx-pragmatic": "~1.0.2",
"parcel-bundler": "~1.12.4",
"sass": "~1.23.7"

0 comments on commit df021c9

Please sign in to comment.
You can’t perform that action at this time.