npm needs updating #4

Closed
klucar opened this Issue Dec 19, 2011 · 2 comments

Comments

Projects
None yet
2 participants
@klucar

klucar commented Dec 19, 2011

When I installed via npm, the version it pulled down didn't have Consumer.subscribeTopic(....) function. Worked as advertised when I cloned from github, and did an npm link though.

@marcuswestin

This comment has been minimized.

Show comment Hide comment
@marcuswestin

marcuswestin Dec 19, 2011

Owner

Thanks! Done and done. http://search.npmjs.org/#/kafka

Owner

marcuswestin commented Dec 19, 2011

Thanks! Done and done. http://search.npmjs.org/#/kafka

@marcuswestin

This comment has been minimized.

Show comment Hide comment
@marcuswestin

marcuswestin Dec 19, 2011

Owner

fyi: additional issues fixed by @phillips in #5 and #6. Cheers!

Owner

marcuswestin commented Dec 19, 2011

fyi: additional issues fixed by @phillips in #5 and #6. Cheers!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment