Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fixing issue where NODE_PSYMBOL throws compilation errors on node <= …

…0.4.9
  • Loading branch information...
commit 9ebbfb867a995378bd125ff7369ba131f424db32 1 parent 5c37407
@mariano authored
Showing with 7 additions and 3 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1  lib/node-db
  3. +1 −1  package.json
  4. +1 −1  wscript
View
4 CHANGELOG
@@ -2,6 +2,10 @@ For more in depth changelog, check the Github Commits:
https://github.com/mariano/node-db-drizzle/commits/master
+0.7.5
+-----
+* Fixing issue where NODE_PSYMBOL throws compilation errors on node <= 0.4.9
+
0.7.4
-----
* Fixing issue where error message would be lost when multiple queries errored out
2  lib/node-db
@@ -1 +1 @@
-Subproject commit 84cf7dce3aa332fc659e07492e47459385262e3f
+Subproject commit 00b37dd7d63e50e10e3d48c4e07f15699122f0a3
View
2  package.json
@@ -2,7 +2,7 @@
, "description" : "Drizzle database bindings for Node.JS"
, "keywords": ["database","db","native","binding","library","plugin","client","drizzle","libdrizzle"]
, "homepage" : "http://nodejsdb.org/db-drizzle"
-, "version" : "0.7.4"
+, "version" : "0.7.5"
, "engines" : { "node" : ">=0.4.1" }
, "maintainers" :
[ { "name": "Mariano Iglesias"
View
2  wscript
@@ -11,7 +11,7 @@ from os.path import exists
srcdir = "."
blddir = "build"
-VERSION = "0.7.4"
+VERSION = "0.7.5"
def set_options(opt):
opt.tool_options("compiler_cxx")
Please sign in to comment.
Something went wrong with that request. Please try again.