Permalink
Browse files

Fixing issue where NODE_PSYMBOL throws compilation errors on node <= …

…0.4.9
  • Loading branch information...
1 parent 8b6bc6f commit 5ab74ecce15285348eacde0df64967d9332df561 @mariano committed Nov 17, 2011
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/node-db
  2. +1 −1 package.json
  3. +1 −1 wscript
Submodule node-db updated 2 files
+1 −1 events.cc
+1 −0 node_defs.h
View
@@ -2,7 +2,7 @@
, "description" : "Oracle database bindings for Node.JS"
, "keywords": ["database","db","native","binding","library","plugin","client","oracle","oci","occi"]
, "homepage" : "http://nodejsdb.org/db-oracle"
-, "version" : "0.2.1"
+, "version" : "0.2.2"
, "engines" : { "node" : ">=0.4.1" }
, "maintainers" :
[ { "name": "Mariano Iglesias"
View
@@ -11,7 +11,7 @@ from os.path import exists
srcdir = "."
blddir = "build"
-VERSION = "0.2.1"
+VERSION = "0.2.2"
def set_options(opt):
opt.tool_options("compiler_cxx")

0 comments on commit 5ab74ec

Please sign in to comment.