Block or report user

Popular repositories

  1. android-with-emacs

    Notes and code for using Emacs for Android development.

    22 1

  2. emacs-color

    Rainbow delimiter mode with algorithm using color theory, pluss CSS color highlights in code.

    8

  3. haml.js

    Forked from tj/haml.js

    Faster Haml JavaScript implementation for nodejs -- actually compliant with original implementation! (mostly)

    JavaScript 1 1

  4. incanter

    Forked from incanter/incanter

    Clojure-based, R-like statistical computing and graphics environment for the JVM

    Clojure 1

  5. clojureql

    Forked from LauJensen/clojureql

    ClojureQL is superior SQL integration for Clojure

    Clojure 1

  6. coffee-mode

    Forked from defunkt/coffee-mode

    Emacs Major Mode for CoffeeScript

    Emacs Lisp 1

17 contributions in the last year

Mar Apr May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

February 2017

Created an issue in rollup/rollup that received 3 comments

Babel compatibility, require versus import in rollem.config.js

I'm using rollup with rollem. In my rollem.config.js, when running rollem --watch as an npm script, if I import modules like this: const nodeResolv…

Seeing something unexpected? Take a look at the GitHub profile guide.