Permalink
Browse files

changed deprecation warning.

  • Loading branch information...
1 parent b56c95d commit dcfae8dbc1a41cf9dc91fe053ec42b46537a901e @markbates committed Apr 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/configatron/store.rb
View
2 lib/configatron/store.rb
@@ -99,7 +99,7 @@ def configure_from_hash(options)
# <tt>:hash</tt>, that indicates a specific hash that should be
# loaded from the file.
def configure_from_yaml(path, opts = {})
- Configatron.log.warn "DEPRECATED! (configure_from_yaml) Please stop using YAML and use Ruby instead. This method will be removed in 2.9."
+ Configatron.log.warn "DEPRECATED! (configure_from_yaml) Please stop using YAML and use Ruby instead. This method will be removed in 3.1."
begin
yml = ::Yamler.load(path)
yml = yml[opts[:hash]] unless opts[:hash].nil?

0 comments on commit dcfae8d

Please sign in to comment.