Skip to content

configatron ready for rails 3.x? #4

Closed
beyoumedia opened this Issue Jun 1, 2010 · 4 comments

4 participants

@beyoumedia

is configatrion ready for ruby 1.9 and rails 3?

cheers

@markbates
Owner

Yes and yes-ish. It definitely works on both 1.9 and Rails 3. I've used it on both, so problems there. The only thing that isn't Rails 3 ready yet is the generator, but that's hardly a show stopper. I just haven't found the time to convert it to the new Rails generators.

@PabloC
PabloC commented Aug 29, 2010

thanks mark for your comment!

@grempe
grempe commented Nov 22, 2011

+1 on enabling the generator for Rails 3.x.x apps :-)

@markbates markbates closed this in 972ed51 Dec 8, 2011
@markbates
Owner

Gem version 2.9.0 now has a Rails 3 Generator.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.