Permalink
Browse files

release 1.1.2

  • Loading branch information...
1 parent 8480e5d commit 02b7312d97be67b0b0d979b5db0a31e62c9f5e5e @markbates committed Aug 17, 2011
Showing with 6 additions and 6 deletions.
  1. +1 −1 Gemfile
  2. +2 −2 Gemfile.lock
  3. +1 −1 Rakefile
  4. +2 −2 cover_me.gemspec
View
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rake', '0.8.7', :require => false
+gem 'rake'#, '0.8.7', :require => false
gem "rspec", ">= 2.0.0.beta.19"
gem 'gemstub', ">= 2.0.0.pre"
gem 'configatron'
View
@@ -16,7 +16,7 @@ GEM
hashie (1.0.0)
mark_facets (0.2.0)
hashie
- rake (0.8.7)
+ rake (0.9.2)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
@@ -34,5 +34,5 @@ DEPENDENCIES
configatron
gemstub (>= 2.0.0.pre)
mark_facets
- rake (= 0.8.7)
+ rake
rspec (>= 2.0.0.beta.19)
View
@@ -19,7 +19,7 @@ Gemstub.test_framework = :rspec
Gemstub.gem_spec do |s|
s.summary = 'CoverMe - Code Coverage for Ruby 1.9'
s.description = s.summary
- s.version = '1.1.1'
+ s.version = '1.1.2'
s.rubyforge_project = 'magrathea'
s.add_dependency('configatron')
s.add_dependency('hashie')
View
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{cover_me}
- s.version = "1.1.1.20110711204254"
+ s.version = "1.1.2.20110817090130"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["markbates"]
- s.date = %q{2011-07-11}
+ s.date = %q{2011-08-17}
s.description = %q{CoverMe - Code Coverage for Ruby 1.9}
s.email = %q{mark+cover_me@markbates.com}
s.extra_rdoc_files = ["LICENSE"]

0 comments on commit 02b7312

Please sign in to comment.