Permalink
Browse files

added dependency

  • Loading branch information...
1 parent 092c695 commit 22a482eb8a447c61ef9a4ec6c822ca3e07962ccd @markburns committed Mar 18, 2012
Showing with 5 additions and 0 deletions.
  1. +4 −0 Gemfile.lock
  2. +1 −0 kaboom.gemspec
View
@@ -2,12 +2,16 @@ PATH
remote: .
specs:
kaboom (0.3.2)
+ active_support
json_pure (~> 1.5.3)
multi_json (~> 1.0.3)
GEM
remote: http://rubygems.org/
specs:
+ active_support (3.0.0)
+ activesupport (= 3.0.0)
+ activesupport (3.0.0)
json_pure (1.5.4)
spruz (~> 0.2.8)
mocha (0.9.12)
View
@@ -93,6 +93,7 @@ Gem::Specification.new do |s|
## that are needed for an end user to actually USE your code.
s.add_dependency('multi_json', "~> 1.0.3")
s.add_dependency('json_pure', "~> 1.5.3")
+ s.add_dependency('active_support')
## List your development dependencies here. Development dependencies are
## those that are only needed during development

0 comments on commit 22a482e

Please sign in to comment.