Permalink
Browse files

Upgrade Rails to 3.1.3 for bugfixes & security patches

  • Loading branch information...
1 parent e85f02c commit c399a620236484f9082e64f6ba3edb8ddaadc5c8 @thecatwasnot thecatwasnot committed Nov 23, 2011
Showing with 28 additions and 28 deletions.
  1. +1 −1 Gemfile
  2. +27 −27 Gemfile.lock
View
@@ -3,7 +3,7 @@ HOST_OS = RbConfig::CONFIG['host_os']
source 'http://rubygems.org'
-gem 'rails', '3.1.1'
+gem 'rails', '3.1.3'
# Database
gem "bson_ext", ">= 1.4.0"
gem "mongoid", ">= 2.3.0"
View
@@ -4,33 +4,33 @@ GEM
accept_values_for (0.4.3)
activemodel (>= 3.0.0)
rspec
- actionmailer (3.1.1)
- actionpack (= 3.1.1)
+ actionmailer (3.1.3)
+ actionpack (= 3.1.3)
mail (~> 2.3.0)
- actionpack (3.1.1)
- activemodel (= 3.1.1)
- activesupport (= 3.1.1)
+ actionpack (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
- rack (~> 1.3.2)
+ rack (~> 1.3.5)
rack-cache (~> 1.1)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.0.2)
- activemodel (3.1.1)
- activesupport (= 3.1.1)
+ sprockets (~> 2.0.3)
+ activemodel (3.1.3)
+ activesupport (= 3.1.3)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.1)
- activemodel (= 3.1.1)
- activesupport (= 3.1.1)
+ activerecord (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
- activeresource (3.1.1)
- activemodel (= 3.1.1)
- activesupport (= 3.1.1)
- activesupport (3.1.1)
+ activeresource (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
+ activesupport (3.1.3)
multi_json (~> 1.0)
addressable (2.2.6)
arel (2.2.1)
@@ -144,19 +144,19 @@ GEM
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.1)
- actionmailer (= 3.1.1)
- actionpack (= 3.1.1)
- activerecord (= 3.1.1)
- activeresource (= 3.1.1)
- activesupport (= 3.1.1)
+ rails (3.1.3)
+ actionmailer (= 3.1.3)
+ actionpack (= 3.1.3)
+ activerecord (= 3.1.3)
+ activeresource (= 3.1.3)
+ activesupport (= 3.1.3)
bundler (~> 1.0)
- railties (= 3.1.1)
+ railties (= 3.1.3)
rails-footnotes (3.7.5)
rails (>= 3.0.0)
- railties (3.1.1)
- actionpack (= 3.1.1)
- activesupport (= 3.1.1)
+ railties (3.1.3)
+ actionpack (= 3.1.3)
+ activesupport (= 3.1.3)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
@@ -236,7 +236,7 @@ DEPENDENCIES
libnotify
mongoid (>= 2.3.0)
mongoid-rspec (>= 1.4.4)
- rails (= 3.1.1)
+ rails (= 3.1.3)
rails-footnotes (>= 3.7)
rb-inotify
rspec-rails (>= 2.6.1)

0 comments on commit c399a62

Please sign in to comment.