Permalink
Branch: master
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
45 lines (34 sloc) 2.34 KB

Node.js and NPM

Note: it is HIGHLY recommended that you install Node 5.x, particularly if you are on Windows. Node 5.x includes NPM 3.x, which fixes many problems working with packages on Windows. Also, you will want to use NPM 3.7 or later, as that fixes a bug with the progress bar that drastically slowed down installations.