Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Warps,Jails and Rules not enabled on the server #204

Open
Jwaffles04 opened this issue Apr 9, 2016 · 14 comments
Open

Warps,Jails and Rules not enabled on the server #204

Jwaffles04 opened this issue Apr 9, 2016 · 14 comments

Comments

@Jwaffles04
Copy link

@Jwaffles04 Jwaffles04 commented Apr 9, 2016

Whenever I go into the configs to edit them, I save them and restart the server but it just reverts back to what is was before. Chest shop is also effected by this

@markhughes

This comment has been minimized.

Copy link
Owner

@markhughes markhughes commented Apr 10, 2016

Can you elaborate what yo mean by "Chest shop is also effected by this"? I'm not sure I understand

@Jwaffles04

This comment has been minimized.

Copy link
Author

@Jwaffles04 Jwaffles04 commented Apr 10, 2016

Well the whole problem is the configurations not saving when I change them and click save

@markhughes

This comment has been minimized.

Copy link
Owner

@markhughes markhughes commented Apr 10, 2016

This sounds like an issue with your server itself, the files are not saving?

@Jwaffles04

This comment has been minimized.

Copy link
Author

@Jwaffles04 Jwaffles04 commented Apr 10, 2016

Yeah they aren't saving, everything else is able to save besides factions plus

@tehrenderr

This comment has been minimized.

Copy link

@tehrenderr tehrenderr commented Apr 14, 2016

Getting the same issue, I set faction warps to true and it just goes right back to false.

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 14, 2016

Are you using regular spigot 1.9.2?

@tehrenderr

This comment has been minimized.

Copy link

@tehrenderr tehrenderr commented Apr 14, 2016

I am not, but I am forced to use this version since it's the only one that supports factions 2.8.7 beta. You guys don't support that on factionsplus beta4 for some reason :/. I also noticed that the newer version of factionsplus overrides essentials /warp and /rules which is really inconvenient.

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 14, 2016

If your running running 1.9 - why not use factions 2.8.6 and same yiueSelf the heartache.

A beta release is a beta release for a reason :)

@tehrenderr

This comment has been minimized.

Copy link

@tehrenderr tehrenderr commented Apr 14, 2016

The other versions don't support 1.7

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 15, 2016

Yes they do.... Are you talking about Cauldron/Thermos?

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 15, 2016

Install this if you are - Mark made some fixes we found into a plugin:

https://github.com/MarkehMe/MassiveCoreForgeFixes

Only works up to 2.8.6

@tehrenderr

This comment has been minimized.

Copy link

@tehrenderr tehrenderr commented Apr 15, 2016

No other version worked with paperspigot 1.7.10 and factions beta. Every other jar broke except for the 1.9 one.

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 15, 2016

How come your not using regular spigot 1.7.10?

@StargateMC

This comment has been minimized.

Copy link

@StargateMC StargateMC commented Apr 15, 2016

Why are you so keen on using the factions beta, which they admit themselves isn't really stable?

Sorry for all the questions - I'm just trying to see if I can give you a viable workaround.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.