Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

I cant use this gem cause resque version #5

Closed
stupied4ever opened this Issue · 1 comment

3 participants

@stupied4ever

Bundler could not find compatible versions for gem "resque":
In Gemfile:
heroku-resque-auto-scale (>= 0) ruby depends on
resque (~> 1.10.0) ruby

resque (1.23.0)
@mattgibson

It needs a new release to Rubygems. The code in the master branch works:

gem 'heroku-resque-auto-scale', github: 'markquezada/heroku-resque-auto-scale'

@markquezada markquezada closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.